闪电网络首次迎战漏洞,Lightning Labs强调不更新或有丢币风险

  • 时间:
  • 浏览:3

声明:本文由站长之家内容战略相互合作伙伴 巴比特 授权发布。

9 月 11 日,据闪电网络开发人员再次确认,闪电网络软件的旧版本占据 严重安全漏洞,将会用户不进行更新,将会会意味着着分析一群人损失资金。

早在 8 月 200 日,闪电网络开发者Rusty Russel首次披露了该漏洞,本周三,闪电网络实验室(Lightning Labs)首席技术官Olaoluwa Osuntokun证实了这俩点。

目前尚不清楚是与非 用户遭遇损失(将会将会有语录,损失有2个),以及受影响的用户又有2个(注:闪电网络的形态之一我希望匿名性强)。

Osuntokun在开发者邮件列表中警告称,多个版本的闪电网络节点容易遭受攻击,它们应立即进行更新,其还补充表示:

“一群人将会确认了CVE漏洞被滥用的实例。”

截至目前,闪电网络还是本身生活实验性的二层(layer-2)扩容除理方案,其旨在允许几乎无成本的交易,使得用比特币购买咖啡等日常交易成为将会。

然而,CVE漏洞的占据 表明,这俩技术仍具有任何代码金融产品所占据 的难题。

“在各种闪电网络产品中都发现了安全难题,它们将会会意味着着分析用户损失资金,”Russel 在最初的帖子中写道,“删改细节将在 4 周内(2019-09-27)发布,请在这时候进行升级。”

Osuntokun则强调,闪电网络目前仍占据 初级阶段。

“请升级到最新版本,将会它们是那么风险的。哪此新软件是:
  1. lnd 0.7.1
  2. c-lightning 0.7.1
  3. eclair 0.3.1
这也是另一一两个多很好的将会,它还可以提醒一群人闪电网络设有的限制,以减轻早期阶段损失的资金,漏洞一般是会占据 的。 (译者注:开发者早期对闪电网络进行了金额限制,目的我希望除理不心智心智成长期是什么是什么是什么图片 图片 图片 的闪电网络意味着着分析用户损失越多资金,这也是先见之明。)

不让说在闪电网络上投入超过你承受损失范围的资金! ”

据悉,受影响的闪电网络软件,包括所有LND 0. 70 及以下版本、C-Lightning 0. 70 及以下版本以及E Clair 0. 3 及以下版本的客户端。

声明:本文转载自第三方媒体,如需转载,请联系版权方授权转载。协助申请